Mikrotik - MAXISTORE

MAXISTORE.COM.MX

Menu
Vaya al Contenido
MikroTik - Características principales de RouterOS

RouterOS es el sistema operativo autónomo de MikroTik basado en el núcleo de Linux:


Configuración

Copia de seguridad de restauración
  • Binaria de configuración de copia de seguridad guardar y cargar
  • Configuración de exportación e importación en formato de texto legible para humanos

Firewall
  • Filtrado de trafico TCP/UDP
  • Origen y destino NAT
  • Conexión interna, enrutamiento y marcas de paquetes
  • Filtrado por dirección IP y rango de direcciones, puerto y rango de puertos, protocolo IP, DSCP y muchos más
  • Listas de direcciones
  • Matcher Layer7 personalizado
  • Soporte IPv6
  • PCC : por clasificador de conexión, utilizado en configuraciones de equilibrio de carga

Routing
  • Enrutamiento estatico
  • Enrutamiento y reenvío virtual (VRF)
  • Enrutamiento basado en políticas
  • Enrutamiento de interfaz
  • Enrutamiento ECMP
  • Protocolos de enrutamiento dinámico IPv4: RIP v1 / v2, OSPFv2 , BGP v4
  • Protocolos de enrutamiento dinámico IPv6: RIPng, OSPFv3, BGP

VPN

  • IPSec : modo de túnel y transporte, certificados o protocolos de seguridad PSK, AH y ESP. Soporte de encriptación de hardware en RouterBOARD 1000 .
  • Soporte IKEv2
  • Soporte de aceleración de hardware AES-NI para IPSec
  • Túneles punto a punto ( OpenVPN , PPTP , PPPoE , L2TP , SSTP )
  • Funciones avanzadas de PPP (MLPPP, BCP )
  • Túneles simples ( IPIP , EoIP ) Soporte IPv4 y IPv6
  • Soporte de túnel 6to4 (red IPv6 sobre IPv4)
  • VLAN : compatibilidad con LAN virtual IEEE802.1q, compatibilidad con Q-in-Q

Wireless
  • Cliente inalámbrico IEEE802.11a/b/g y punto de acceso
  • Soporte completo IEEE802.11n
  • Soporte completo IEEE802.11ac
  • Protocolos patentados Nstreme y Nstreme2
  • Protocolo NV2
  • Sistema de distribución inalámbrico (WDS)
  • AP virtual
  • WEP, WPA, WPA2
  • Lista de control de acceso

DHCP
  • Por interfaz servidor DHCP
  • Cliente DHCP y retransmisión
  • Arrendamientos DHCP estáticos y dinámicos
  • Soporte RADIUS
  • Opciones personalizadas de DHCP
  • Delegación de prefijo DHCPv6 (DHCPv6-PD)
  • Cliente DHCPv6

Hotspot
  • Acceso Plug-n-Play a la red
  • Autenticación de clientes de red locales
  • Contabilidad de usuarios
  • Soporte RADIUS para Autenticación y Contabilidad

QoS
  • Hierarchical Token Bucket ( HTB ) Sistema QoS con CIR, MIR, ráfaga y soporte de prioridad
  • Solución simple y rápida para implementación básica de QoS: colas simples
  • Ecualización dinámica de tasa de clientes ( PCQ )

Tools
  • Wake on LAN (WoL)
  • Netwatch
  • Traffic Generator
  • Speed Test
Nivel: Basico
Para acceder a un equipo MikroTik se requiere descargar la aplicación Winbox, de la pagina web www.mikrotik.com




Una vez que se descarga la aplicación y se acceda al Winbox veremos la siguiente interface:


Cuando se conecta la computadora a un router mikrotik la aplicación Winbox detectara el router en Capa 2.
Para ver a los equipos hay que cambiar a la pestaña Neighbors:

Si el router mikrotik se encuentra configurado con una dirección IP y la computadora tiene una dirección IP en el mismo segmento podremos acceder al router dando clic en la IP y para entrar dar clic en el botón “Connect”.


Si el router no tiene programación y no tiene una dirección IP para acceder a el, se tiene acceder por medio de mac-address Capa 2.
Para esto le daremos clic en la mac-address y solo dar clic en el botón “Connect”:

Winbox, de la pagina web www.mikrotik.com
MikroTik – Configurar puerto WAN
Redactado por Nancy Covarrubias Alarcon
Actualizado hace más de una semana
Nivel: Básico
En este articulo se vera la configuración un puerto como WAN (Wide Area Network).
Requisitos:
– Para realizar la configuración de este Articulo es necesario llevar a cabo primero la configuración del siguiente Artículo:
* Articulo: “MikroTik – No Default Configuration“.
Nota Importante:
La configuración que se realizara en este articulo sera en el puerto ether1, no obstante esta configuración se puede aplicar a cualquier otra interface.
Las direcciones IP’s son meramente representativas del Artículo.
Sintaxis código de configuración a través de Consola o Terminal
Configuración Manual de los parámetros:
/ip address
add address=192.168.0.2/24 interface=ether1
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
/ip dns set allow-remote-requests=yes servers=192.168.0.254
/ip route
add gateway=192.168.0.254
Obtención de la configuración automaticamente:
/ip dhcp-client
add interface=ether1
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
/ip dns set allow-remote-requests=yes
Configuración a través de Winbox
1.- Configuración Manual:
En la configuración manual nosotros daremos de alta cada uno de los parametros necesarios, esta configuracion se utiliza principalmente cuando el equipo al que conectamos nuestro router no entrega direcciones por DHCP.
a) Asignación de la dirección IP a una interface.
Para asignar la dirección IP hay que acceder en nuestro Winbox a: IP => Addresses
En la ventana de Address List.- Se agregan las direcciones IP que van a manejar cada una de las interfaces que tiene el Router.
Para agregar una nueva IP a una interface solo hay que dar clic al botón de ADD (+).
En la ventana de New Address.- se especificara la dirección IP seguida por la notación simplificada de la mascara de subred.
– Para nuestro ejemplo usaremos la dirección 192.168.0.2/24, donde /24 simplifica el uso de la mascara 255.255.255.0
– Y se elige a que interface es a la que se quiere aplicar la configuración para nuestro ejemplo estamos usando la interface ether1.
– Por ultimo solo tenemos que dar clic en el botón “OK”.
De esta forma visualizaremos algo como en la imagen siguiente:
b) Configuración del enmascaramiento
El enmascaramiento es para que el trafico de la Red LAN salga con la dirección IP del puerto WAN. Para asignar el NAT hay que acceder en nuestro Winbox a: IP => Firewall.
En la ventana de Firewall tendremos que cambiarnos a la Pestaña de NAT, y para agregar una regla de NAT a una interface solo hay que dar clic al botón de ADD (+).
En la ventana de New NAT Rule.- se especificara el Chain: srcnat y el Out. Interface: ether1 o la interface que es el Gateway. Y después cambiamos a la pestaña de Action En esta pestaña configuraremos la Action: masquerade.
De esta forma veremos un registro como el de la siguiente imagen:
c) Configurar el DNS
El DNS es el servicio que tendra el Router para que este pueda resolver los nombres de dominio. Para asignar la IP del Servidor hay que acceder en nuestro Winbox a: IP => DNS.
En la ventana de DNS Settings.- se especificara o especifican las direcciones IP de los Servidores DNS a los que va a consultar nuestro Router.
Así como tambien se habilitara la opción Allow Remote Requests
d) Configurar el Gateway
Configurar el Gateway es para poder enviar el trafico al equipo que le esta dando el servicio al router a travez del puerto WAN. Para asignar el Gateway hay que acceder en nuestro Winbox a: IP => Routes.
En la ventana de Route List.- Se agregan las direcciones destino y el gateway que se utiliza para llegar a esa direccion.
Para agregar un Gateway solo hay que dar clic al botón de ADD (+).
En la ventana de New Route.- se especifica la Dst. Address 0.0.0.0/0 que es la dirección destino general y el Gateway: 192.168.0.254, que es la dirección IP del Router que nos esta dando el servicio. Y por ultimo solo tenemos que dar clic en el botón “OK”.
Con esto tendremos agregado el Gateway y se vera como en la imagen siguiente:
2.- Configuración Automática:
La configuración Automática se utiliza cuando el Router entrega la configuración por DHCP.
Para configurar el Cliente DHCL hay que acceder en nuestro Winbox a: IP => DHCP Client.
En la ventana de DHCP Client.- Se configura que el Router busque y acepte la configuración por medio de Broadcast por el puerto ether1.
Para agregar el DHCP Client solo hay que dar clic al botón de ADD (+).
En la ventana de New DHCP Client.- se especifica el parámetro Interface: ether1, que es la interface por la cual vamos a recibir el servicio. Y por ultimo solo tenemos que dar clic en el botón “OK”.
Con esto tendremos la configuración automática, y se vera como en la siguiente imagen.
EJE 6 SUR S/N ESQ ROJO GOMEZ
TELEFONO DE CONTACTO
REDES SOCIALES
correo de contacto
buy@maxistore.com.mx
Created with maxistore & Diseño Web
QUIERO RECIBIR INFO DE OFERTAS, Y GADGET´S
Redes Sociales
Local
Regreso al contenido